Default Indentations - Multiple Choice questions

I'm creating quizzes. The second line of an answer will indent. I've checked the alignment and tried to get rid of the extra indent, but it will not let me. Has anyone else had this problem? How did you fix it? It only does it on some of the answers.

Example:

The dog loved to go on long walks

                in the summer time.

8 Replies
Wendy Farmer

Hi Kaylie

this is paragraph formatting on your first text box

and can happen when you copy/paste from word depending on the Paste selection you use. The first one keeps the destination formatting, the second keeps source formatting and the third is text only.  I find the text only to be the best one for me when copy/pasting - you may need to test what works for you.

These are the settings on the two correct MC questions

Hope that helps

 

Jonas Brolin Hjortsberg

Hello Kaylie!

A quick way to solve it is to select the text and click the bullet-list dropdown and choose none (you can of course also do as Wendy suggests)

I had the same issue where I got the formatting of a bullet-list from word, I removed the bullet but the the indentation was still there. The indentation was still there even if i tried to paste unformated text.