Design elements being dropped by slide

Hello,

I am having an issues where the slide design is being dropped by slides as I try to edit the slide. It drops the background colors and the images from the slide and I can't figure out why or how to get it back.

The screen shots shows the slide in the story line view with the design elements, but the slide itself has dropped the design elements and the graphic.

Any ideas why and how to stop it? If I click on a new slide it does the same thing to the new slide.

Thank you for your help,

Paige

Screen shot of issue

6 Replies
Elizabeth Huchro

Good Morning,

I just tried the import into a new project option and the new project dropped all the design elements and the images as well.

When it showed the preview of the slides to import the design elements were shown and the images, but nothing shows once it was imported.

I will try re-installing the program to see if that fixes things,

Paige

Elizabeth Huchro

Good Morning,

I just tried the re-install/fix the program and this did not fix the problem either.

The file still shows the complete screens in the story view to the right and the actual slide drops the design theme elements and any images I place on the pages. If I publish the slides they also drop the design and images.

Any other ideas, or is the file corrupted and I need to go back to a previously saved version- UGH.

Thank you for all your assistance,

Paige

Christie Pollick

Hi, Elizabeth -- Thanks for reaching out and so sorry to hear of your troubles! We appreciate that you've shared that you already tried the repair and it did not help you find improvement. 

There is a chance it could be corrupt beyond recovery. However, there may still be a working version of your project in your temp files. Here's how to check:

1) Open this folder in Windows Explorer: %appdata%\Articulate\Storyline

2) Scan the contents of this folder for a file that starts with the name of your project. If you find one, copy it to your desktop. If you find more than one, copy the latest version to your desktop.

3) Change the file extension of the copy on your desktop from *.tmp to *.story.

4) Double-click the file to open it in Storyline.

You may also want to see this article for details additional troubleshooting steps that may help, and it's especially recommended that you work locally as noted in Step #1.

And you may find this article, Follow These Tips to Reduce Your Risk of Corrupting or Losing Project Files, to be helpful in the future, as well. 

Elizabeth Huchro

Thank you for the additional suggestions. I looked for the file in the location you stated %appdata%\Articulate\Storyline and didn't find it.

I think I will have to go back to the older version I have (thank goodness I have an older version) and redo the edits I made.

Good and painful reminder to save often!

If I run into the issue again I will follow the trouble shooting steps suggested in the article you linked me to.

Thank you again for your support and suggestions.