Difficulty grabbing buttons on layers

Jul 15, 2013

Hi

I have created a few buttons on a layer in my course. The buttons link to different lightbox slides. For some reason, I'm finding it really difficult to grab the buttons so that I can move them and copy them. I've locked another item that it kept wanting to pick up and I've also chosen the 'stop learner from clicking on base layer objects' in the hope that this would fix things, but it hasn't. I can grab them with a lot of random clicking on their position in the timeline list and then back on them, but it works very randomly and is very frustrating. There is a lot more copying to do!

I don't know if it makes any difference, but my buttons have no fill or border. Obviously, I am still able to view their frame.

(I originally had text box hyperlinks to trigger the lightbox slides, but when I added visited states to these it stopped the trigger from working and I couldn't view the lightbox slides.)

What could be the problem?

13 Replies
Indrani Sen

Oh, my God !! You are the best. That is what exactly I am having problem with. In this case, perhaps I should not use the checkbox. Just thought that it would have been a little easy for me.

Thank you

Best
Regards

Indrani Sen
Instructional Designer

Indrani.Sen@99restaurants.com
Telephone: 781-932-5170
14 A Gill Street | Woburn, MA 01801
www.99restaurants.com

The aim of the art is not the outward appearance of things, but their inward significance

This discussion is closed. You can start a new discussion or contact Articulate Support.