Duplicating scene not working

I'm developing a project just for fun to build up my chops - it's a 2 player game with levels and each level has the same triggers but a different question for the learner. I thought the best way to set this up is with a scene for each level with empty shapes to hold the question and answers. I would start with one that has all the triggers I need and then duplicate the scene 5 times. Yesterday I was able to duplicate my scene once before deciding to quit for the day. It took forever and I thought my computer was going to crash, but after about 20 minutes, the scene duplicated just fine.

Today, however, it won't work. I keep trying. I right-click on the scene title and click duplicate. The computer thinks for about 20 minutes (basically shutting me out of everything else) and then acts like it's done with the process but the scene never duplicated. I should also say I'm doing this on a free trial of Articulate360, just testing it out to see if I like it (besides this issue, I do!). I just tried to do the same action on my main computer in a different file and it worked like a charm. It took some time but it worked. Is this an issue with Articulate360? Is it potentially because my laptop is too old to be able to complete this action?

9 Replies
Christina Hersey

I made sure that the laptop technically could handle the demands before I installed it, but after you posted, I decided to try to just delete Articulate 360 from the laptop and put it on the desktop, which definitely is fast enough to handle it. I still can't duplicate a scene. It crashes a little bit faster on the desktop, but still can't duplicate a scene for me. It's definitely a lot of data that I'm trying to duplicate, otherwise I would just do it manually.

Alyssa Gomez

Hi Christina,

Sorry to hear you're having this trouble with Storyline 360! Can you confirm that you're working from your local hard drive?

I know you mentioned that you tried duplicating a scene in a new file on your desktop computer, but have you tried replicating the behavior in a new file on your laptop computer? If you can easily duplicate a scene in a new file on your laptop, you might try importing the slides from the original file into a new file. 

Lastly if the import doesn't work, I would suggest following these steps to fix erratic behavior in Storyline 360,  then reach out to our Support Engineers if it's still happening they'll be able to help you one on one. 

Christina Hersey

Thanks for replying! I am working from a local hard drive. I believe I narrowed down the cause of the problem. I am using the new dial objects in this (I thought it would be fun). The background of each level has 3 dials in it. A scene has 3 slides; 2 of those slides have 6 layers and one has 1 layer, so that totaled about 39 dials in a scene. When I remembered that of course each of those carries a variable with it (even though I wasn't using the variables...I just wanted them for the art), I realized that I'm creating an incredibly data-heavy scene. So I deleted all the dials and incorporated them into the slide master. That will affect how easily I can use them, but once they were gone (or drastically reduced in number), I was able to duplicate my scene.

Christina Hersey

I did try that! I thought it would work, but I guess those dials just take up way too much RAM (or whatever). I couldn't even copy 1 slide at a time. Those dials had to go! Which is fine because for the most part, I just wanted them in the design. They don't function the way I really need them to, although I have to say that they're a nice addition to Storyline.