export in word: problem

this error appears
"There are too many spelling or grammar errors in Document 1 for them to be displayed. To check the spelling and grammar of your document, choose Spelling and Grammar in the Review tab"
Sometimes I can see the complete document, other times the export is blocked.
Eliminating the questions from the project help me.
I noticed that when he public a document, there's a problem with the Language.
what can I do?

2 Replies
Katie Riggio

Hi, Chiara. I'd love to help!

This error may appear when the language for your project has not been added to Word. Here's how to check this setting and also add the language:

  1. Close Storyline.
  2. Open Word and click on File > Options.
  3. On the Word Options window, select Language.
  4. Click on [Add Additional Editing languages] to select the language and country from the drop-down list. Click Add.
  5. Check if the language's status shows Installed or Not Installed under Proofing (Spelling,Grammar) 
    • If the status shows Installed: Click OK and restart Word. 
    • If the status shows Not Installed: Click on the link and it will direct you to Microsoft to install the language pack. 
  6. Close Word. Then, open the Storyline project and Publish/Export to Word once more.

If you're a visual learner like me, here's a quick visual walk-through of those steps!

If that doesn't help, would you be able to share your .story with me? If the content is private, you can upload it via this link. I'll give it a test and let you know what I find!