File name disappeared

Dec 14, 2022

After the new update, the name of the file that is being worked on disappeared.

Is there a way to reset this or preferences somewhere I can set it?  I often work on several class files at a time. Sometimes the files are named in a similar way, so it's helpful as I am switching around to know exactly which file I am working on at any given time.

What am I missing? Is that feature gone?


8 Replies
Joe Tansengco

Hi Nancy,

Thanks for reaching out! 

I'd like to ask a few questions to help clarify your experience: 

  • Did your Storyline 360 .story project files get renamed after installing a recent update? 
  • Are you referring to the files that you've added to your course, such as audio, video, and image files? 
  • What do you mean by class files? 

Additionally, would you be willing to share screenshots of what your file names normally look like versus what they look like now? 

Just a note, you'll want to make sure that you're working locally when making any changes to your project file to minimize the risk of running into issues with the files. 

Looking forward to your response!

Joe Tansengco

Hi Nancy, 

Are you referring to this filename reference in Storyline 360? 

If so, that filename reference is still there. If you are unable to see this on your end, try maximizing or resizing your window to see if this helps. If the behavior persists, try doing a repair of your Storyline 360 installation

Nancy Hemenway

Thanks, there was no link or file attached.
I attached a screenshot of what I have, but it doesn't work.
I want the button to move (using the motion path) and that works but then
the button moves right back, I want the user to click on an object
(rectangle) to close the layer and then move back to its (button) start

Joe Tansengco

HI Nancy,

If you're opening my responses in your email, there's a chance that you might not be able to see the file attachment due to restrictions in your organization's security policies.  Try accessing my response directly in the forum instead

It also looks like you tried to attach an image. Can you try using the 'Add Attachment' button instead to add the screenshot so it will be directly added to this thread?

Looking forward to your response!