Font corruption when upgrading a project to Storyline 3

I have seen similar discussions on here before but haven't gotten a response to my question.

I had a course built in Storyline 2 which I had to upgrade to version 3 for various reasons. It worked perfectly in Storyline 2. When I opened it in SL3 I was presented with a dialog box saying that several fonts were missing. I checked my installed fonts. They were all installed and active. I could use them in any other application - including Storyline 2.

When I looked at the course in SL3, all the "missing" fonts appeared to be present. I could create new text boxes with them. All my existing text seemed unchanged. Until I tried to preview the course.

All the "missing" fonts were replaced by gibberish - a string of accented "a" characters. With my deadline looming, and the panic one can only get from an Articulate product bug descending, I tried publishing the course. All the text was normal.

However this bug means that I need to publish the entire course and navigate to the page every time I need to preview a change. My course is gated meaning that I cannot jump to the screen and it can take upwards of 10 minutes just to navigate to the right page.

This is unacceptable. When is this bug going to be addressed?

Be the first to reply