Font display issue

I added a new font to my computer (Magistral Bold) to match some corporate brand standards...but when i preview a slide using the font, the correct font doesn't display and the text is gibberish. (See attached image) 

has anyone else run into this issue? Is there a fix or something else I need to do when using a new font?

I installed the font based on feedback from this thread: https://community.articulate.com/discussions/articulate-storyline/install-new-font

7 Replies
Ren Gomez

Hi Daniel,

I appreciate you sharing that image, and sorry to hear the font isn't displaying correctly! A few questions to dig deeper:

  • Are you seeing this in preview, during publish, or both?
  • Do you have the Modern Text option selected?
  • Have you tried uninstalling/reinstalling the font?

Looking forward to hearing back!

Daniel Carroll

Ren,

thanks for the reply...to answer your questions:

  • I'm seeing it in preview and when publishing to the Review site. I have not done a full LMS publish of anything yet (I'm just trying to set up a template for some future development,  so there isn't much to publish yet)
  • Modern Text is both grayed out and selected
  • I have not tried uninstalling yet...but I'll also add the the font is working in PowerPoint and Word, just having issues with 360 thus far. But I will give that a try as well.

 

Daniel Carroll

The only solution i've found is to reload the fonts into my computer's setting every time I restart  and before I open 360. Then it will display correctly and publish correctly, if you don't do that the fonts will look ok within Storyline but if you publish the file it all comes out gibberish.