Graphics lost in Storyline

Hi there,

I regularly find when working in Storyline that my images, text & graphics, become corrupted. They still appear normal when published & are clearly there when clicked on. But they no longer show onscreen.
I found several discussions about this issue in the past without clear answers &, since the ones I saw were all quite old, I thought it time to bring it up again.

I've tried copying & pasting into a new file. I've kept file names short. I'm saving locally, not on a removable drive. I've got the latest version. Nothing's making a difference.

I attach a couple of screenshots to show the issue.

This bug seems to have been around for over three years now - anyone any ideas how to avoid it in the future? The only thing I can do when it happens is start all over again & re-create the slides.

Many thanks!

Justin

8 Replies
Katie Riggio

Hi there, Justin!

You're doing all the right things by following these essential tips. So sorry your media keeps getting corrupted, and I'm eager to find the culprit!

It looks like the screenshots didn't make their way. Could you click this link and use the Add Attachment button to include them and an affected .story file in your reply?

Also, is the media lost only within Storyline or in the published output as well?

Justin Collinge

Hi Katie
I've come back to get back in touch to see if you've made any progress on my issue to discover that my response (made the same day you wrote I think) isn't listed. I assume it didn't get through for some reason. So let me try again.

I attach some screenshots & an affected file.

Also the media is only lost in Storyline, as far as I can tell the published version is fine. My issue is that it gets so bad that I can't work on the file any more. 

Since my original post it's happened a few more times. :( Just today some graphics started not appearing in the slide preview on left even though they were showing in the slide.

Vincent Scoma

Hi Justin,

Thank you for providing those details and files! 

I reviewed your file and was noticing the same thing. All of the text boxes and animation were there when I previewed the file; however, they do not appear in the slide view.

I then tried to move some objects on the timeline, and I found that when I moved
Rectangle 5 using the Send to Back option, all of the content appeared for me: 

Could I have you try this as well to see if the content re-appears? 

Please let us know if you have any questions! 

Justin Collinge

Hi Vincent - thanks for your help. You're dead right, the graphics had got hidden behind the video file. (Embarassed sigh). That's really frustrating since this was misbehaving & I guess I'd moved the layer trying to get it all back.

However, this is still a very serious issue for me since it continues to happen. This morning I was working on an activity & I lost 3/4 of every rectangle, including hotspots. See Screengrab attachment. I closed & reopened the file, I tried copying & pasting, I restarted my pc all to no avail. And then, I closed the file to attach it to this post & when I reopened it I got the slide graphics back even though they are still not showing correctly in Scene thumbnails - see screengrab2. 

I do hope you can help.

Justin Collinge

Hey Leslie - thanks for picking this up.

It's not just this course - it's happening across 30-50% of my courses. Though it does seem very erratic in how it affects things.

I have tried importing & copying & pasting. Neither made any difference.

I've uninstalled & reinstalled  once before quite a while back. I've just done so again & it's made no difference - the thumbnail is still showing the same effect.

thumbnail

I've seen the same behaviours described on other postings so it's not just me! Any other ideas?