"Hide" triggers not working on iPad

I have created several courses for our cooks on how to prepare our menu items.  One of the slides is an interaction where the Cook clicks on a box representing each step in the process (anywhere from 8 to 16 steps) and the visual animation of the step appears.  Each item for each step also has a trigger to "Hide" when "User clicks outside" it's corresponding step number.  It works beautifully on the desktop, and the interaction itself works on the iPad, except the "hide" triggers.  Everything just stays on screen when you click along the steps.

How can I get the same type of functionality to work on the iPad?

Thank you!

14 Replies
Ashley Terwilliger

Hi Teresa,

Are you able to share the .story file here so that we could take a look at what you've set up? Also can you confirm that you're using the latest update of Storyline and where you're viewing the course (in the HTML5 output in mobile safari or the mobile player app)? What IOS are you using? 

Ashley Terwilliger

Hi Amandine,

I don't know if Teresa connected with our Support Engineers around this issue.  Can you tell us a bit more about what version and update of Storyline you're using? Are you only seeing this in an iPad tablet or Android as well? What about the HTML5 output in a desktop browser such as Chrome? What iOS or Android version is your tablet - and did you confirm that you're using Safari or Chrome respectively? If you've got a sample .story file and can share a bit more about your testing environment it's certainly something we can take a look at.

Amandine Costanzo

Hi Ashley, thank you for the prompt response. I am using Storyline 2 and I am viewing the module on an iPad tablet using Safari browser. I have also tried to view the module on Samsung 6 and the same issue occurs. 

It works fine on a Desktop using Chrome browser.

See file attched. 

Leslie McKerchie

Hi Amandine!

Perhaps I'm not understanding what the issue is here. Are you talking about the Help/Hint layer not hiding or one of the other layers? They seems to be working for me on an iPad. You can check out my published output here.

Let me know if I've misunderstood or the steps I need to take to reproduce.

Amandine Costanzo

Thanks, Girls!

 

I  have downloaded the Articulate mobile player app on the iPad, and your output worked fine Leslie, thank you. Do you think it was the reason why the course didn't display correctly? I usually don't tick the mobile player app option in the player setting...

This is how mine currently display, see attached.