1 Reply
Sally Wiedenbeck

Hi Natalie,

Try doing this: right-click on the layer and go to layer properties, then check the box for "pause timeline of base layer" - this should make it so the default player seekbar on the layer is then changing the active layer's timeline (and thus audio) instead of the base layer's timeline.

Screenshot of layer properties screen. Option "Pause timeline of base layer" is checked and highlighted.