How to remove glow around check box on question slide

Feb 01, 2013

Hi everyone,

I wonder if someone can help me with this annoying little problem. I am trying to customize the answer choices on a "pick many" quiz slide. I can change everything but a green glow that is appearing around the checkbox when it's in its hover state. I've tried everything to get rid of it but haven't had any luck. Also, the green glow only appears when I preview the slide. Not when I'm looking at the states in edit mode.

I'm attaching a screen shot of what I'm talking about to this post. Notice the green glow around the checkbox? That's what I'm trying to get rid of.

22 Replies
Rebecca Fleisch Cordeiro

Hi Noelle and Donna,

Noelle, sharp eyes! Not sure I ever noticed that before!

I started fiddling around with the colors in the Design Schemes and I think I've figured out where that comes from. To get there (FYI, for you or whoever else may read this) you click the Design tab and then the Colors drop-down.

If you've already created your own Color Theme, you can edit it by right-clicking on it.

If not, you can create a new theme and when you're finished give it a new name. New Schemes are based on the currently active one. So, anyway...

You may know that the "hover color" comes from Control 1 in the Theme Colors panel. It turns out the glow around that check comes from Accent 5. So, you could change that. BUT it may turn out that Accent 5 also controls other things in your design. I haven't tested that out.

Noelle T

Thanks so much for your help Donna and Rebecca.

Donna, I think your suggestion would have worked-- deleting it and starting from scratch. I wanted to try Rebecca's because I haven't played around in the design schemes so I thought it would be a good way to learn. And thank you--it worked! This is going to be very helpful if I can make my own schemes. Is there a document somewhere that tells me which elements each of the selections affects? 

Evelyn Hamm

Hello Noelle!

If you don't want to change your colorscheme, there is another simple way to correct that issue.

You only have to...

  • select the infected answer option,
  • go to the format -tab
  • select another color for the checkbox design (checkmark)
  • then you only have to select the color you had before

The answer is simply to reformat the checkbox.




Another related solution: Say you create a Freeform "Pick One" slide. The text or objects you set up will have a glow for the hover state by default. If you go into Edit States and select the hover text, then right-click on it and go to Format Shape, the glow will not appear here. 

Instead, do all of the above but instead, after selecting the hover state text, go to the Format tab and the glow can be removed in the Shape Effects area there. 

This discussion is closed. You can start a new discussion or contact Articulate Support.