Hyperlink not working

Hi guys

I've tried to browse the forum for this without any luck, so I figured I'd create a post.

What I try to do is to link to a word document. Ive tried to link to word documents stored locally on my hard drive, on my companys intranet, in my dropbox....nothing works!

In a very limited attempt to troubleshoot I linked to a common website (online newspaper), did not work either.

I've enabled pop-ups, without solving the issue.

I am building a course which involves several forms, and if I'm not able to show them to the learners, talking about them seems kind of pointless...

If anyone can point me in the direction of a solution to this I'm more than grateful!

-- Eilert:)

2 Replies
Matthew Graham

I had a similar answer and was given the following answer from tech support:

Hi Matt,

 

Thanks for contacting Articulate Support!

 

Due to increased security with modern web browsers and Flash player, link to files (ex. PDF) may not work as expected if viewed locally. To test a link to a file, we recommend you test the content in the environment you have published for, such as on a web server via a valid HTTP address, an LMS, or Articulate Online.

 

I created a new file in Storyline and inserted an image that will serve as a button linked to a PDF file. This is exactly the same as what you did in the file that you uploaded but I think there could be a problem with the link in the file that you sent us that's why I created a new one. Here's the URL for you to test:

 

http://tempshare.storyline.articulate.com/p1755j5sv98pb1639h791avkpl94/story.html

 

When testing your project output, do not put it in a USB drive. That would not work. If you publish it to WEB, make sure that you upload it to a web server for testing. Otherwise some functionalities like links will not work.

 

You can use this test web server and upload your projects here:

 

http://tempshare.articulate.com/

 

Just reply to this email if you need more help.

 

Regards,

 

Jonathan Reque

Customer Support Engineer

Articulate Support - http://www.articulate.com/support/

 

P.S. How are we doing? Let us know.

http://www.clicktools.com/survey?iv=3912b7e23b10a2&q1=5004000000LzDQM&q2=0034000000wk4A0

  

--------------- [collapse]Original Message ---------------

To: Articulate Support [support@articulate.com]

 

I have been using the trail for a couple of weeks now and am enjoying it for the most part.

 

However, the major project I've been working on seems to behave oddly.  I have pictures that have associated triggers that "jump to" an embeded pdf file that opens in a new window. 

 

At first, after publishing I would click on the hyperlink and it would do nothing.  I eventually unclicked the html5/ipad boxes and it seems to work sometimes now.

 

But, the hyperlinks seems to never work if I put it on a flash drive and try to access it from the same computer or another within the company. 

 

My boss is unwilling to purchase Storyline if it is this inconsistent.  Any suggestions on making the embedded pdfs always work with the "jump to" trigger?

 

Thanks,

 

Matt

[/collapse]