Incomplete and a 100% score in SumTotal LMS, Help

Greetings, 

I recently created a course that has multiple "books" of content.  Each book has the option to test out at a +90% passing score OR see content then test out at an +80% passing score.  Upon successful completion of either test, a single click hotspot slide is arrived at. The user is prompted to click anywhere in the slide.  This triggers a check mark on an icon of a book at a main bookshelf, on which there are 7 books.  Once all the books have been checked off, a button is triggered that leads the user to a final results slide.  This results slide is set to acucmulate the points from each of the hotspots results slides.  Now, when the user ends the course before completion, the LMS shows an Incomplete  and a 100% on the page that appears upon exiting.  This 100% is inaccurate as the remaing books and tests have not been completed.  I've tried referncing the individual hotspot slides on the final results slide.  I've tried setting the results slide to report on all tests completed.  And I've tried setting the results slide to tally all the points form the hotspot resuls slid.  Each configuration shows Incomplete 100%.  Help.  I need to figure out a way to preserve the 2 routes of testing out for each book and show an accurate score when the user takes a break and ends the course early.

Thanks

Tim

1 Reply
Christie Pollick

Hi, Tim - Thanks for your question! And while I am not in a position to provide support for your LMS specifically, you may want to review this information on How to Submit Course Completion to an LMS on a Specific Slide. Please let me know if that helps, and if not, we can dig a little deeper!

You are also welcome to share your .story file here, as well. Please use the ADD ATTACHMENT button in the bottom left corner of the reply box in the thread, and you can browse for the file from there. Please also note that if you reply via email, your attachment will not appear here in the thread. Thanks! :)