Issues importing Korean translation

I'm using Storyline 2 and have successfully imported several languages into Storyline to create the translated version of my learning. But whenever I try to import the Korean language, I received the following error message:

 Not a valid Word doc

I've tried to re-create the Word document; I've asked the translation vendor for a different document, but nothing seems to work. Any ideas?

17 Replies
Crystal Horn

Hi there, Tara!  For translation, you'll need to use Microsoft Word 2007 or later (32-bit or 64-bit).  That's the first thing I would check!

If the Word version isn't the culprit, we're happy to have a look at your original .story file.  You can attach it to this discussion.  I did a quick test with Korean text, and it allowed the Word doc to import.

Let me know!

Tara Tharpe

Please find attached the .story file and the Word document for that we are to use. The file is Microsoft Word 2016, but there is definitely something odd about the file and I cannot figure out what it is. Please have a look and let me know what you find.

Alyssa Gomez

Thanks, Tara!

It looks like you're trying to import a .docx Word Document. Instead, you'll want to use a .doc Word document. You can read more about the document files types here

After changing the file type in Word, I was able to successfully import the translation into Storyline 2.

Try importing the attached document, and let me know how it goes!

Tara Tharpe

Hi Alyssa,

Thank you for helping me! I used the file and successfully imported the file; however I could not preview any of the translated slides , I receive an error message apologies that something went wrong with Articulate Storyline and it might close . When I click on the player, I receive an error message 'ERROR: Could not load the file 'story_content/data.xml''. 

I've restarted my computer, shutdown Articulate, and re-imported the file. Any idea why I'm getting this error message?

Crystal Horn

Hello, Prasath!  It looks like you're using Storyline 3.  What version of Word do you have installed?  If you'd like me to have a closer look, I'd be happy to!

With your permission, I'd like to take a look at your project file to investigate what's happening. You can share it publicly here, or send it to me privately by uploading it here.  I'll delete it when I'm done troubleshooting. 

Jen Nowoswiat

Hi Alyssa,

I see your reply above is from over a year ago.  My question is whether Articulate plans to enable .docx files to be acceptable file types for the translation import in Storyline 360 any time soon?  Since .docx is the newer version of word docs, our translators currently face an extra step in saving the .docx file they translate into a .doc file for Storyline which is a bit time consuming.

Please let me know if anyone is working on adding .docx as an accepted format.

Thanks,

Jen

Jen Nowoswiat

Hi Lauren,

Thanks for getting back to me!  Does that mean that it is under consideration at the moment and just hasn't been announced or that it is not being considered?  I'm just curious to hear if enough people have been asking for .docx for it to be considered sometime in the near future or if it is considered a low priority for a feature enhancement at this point and may not be implemented at all?

Thanks,

Jen

Melissa Ilano

Hi Everyone,

I've created an SL file in English and would need to make it into a Korean version. I already had someone to translate all the text and all I need to do now is to copy and paste the text to the SL file. When I paste the korean characters though they only show up as boxes. I tried to change the font to the font used in MS Word which was Calibri since the characters show up with that but it still shows up as boxes. 

 

Translations are okay with Mandarin and Japanese but not Korean. Is there another workaround for this?

Lauren Connelly

Hi Melissa!

I'm eager to investigate! Are you seeing this error when pasting the text on the slide or is it displayed incorrectly in Preview/Publish mode? 

It would be helpful to see the project and test it on our end. Would you mind sharing the file with us using this private upload link? We'll let you know once we've received the file and update you with our findings.

Melissa Ilano

Hi Lauren, thanks for the response.

I'm seeing the error when pasting the text on the slide but I wasn't able to check if I'm able to view it when I publish or preview the material since I wouldn't be able to see if I pasted the characters correctly any ways.

Sorry but the material is client sensitive and I won't be able to share it.

I was able to find a workaround for it though, and I hope it can help other users that can't see the korean characters when they paste it on the SL file. Use Malgun Gothic and/or Malgun Gothic Semilight as the font in your story file. Hangul should show up well. :) Hope it helps.

Maria Costa-Stienstra
Hi, Jen.
I have great news to share!
Storyline now includes .DOCX File Type Support.
To take advantage of this feature, make sure you have the latest version of Storyline 360 installed. You can do this by launching the Articulate 360 desktop app on your computer and clicking the Update button next to Storyline 360. You'll find our step-by-step instructions here.
Please let us know if you have any questions by posting here or by reaching out to our Support Engineers directly.