line styles - Begin and End Size settings misbehaving

I insert a line shape and add a Begin type and an End type (does not matter which shape is chosen - round, diamond...).

The Begin Size setting is not working when I try to adjust it. Nothing happens.

The End Size setting changes the size of both the End AND the Begin shape.

This now happens (as of this morning) in all Storyline files, new and existing. I can open a SL file from last year and it behaves the same way, even though of course it worked fine in the past.  I can start a new SL file from scratch and it behaves the same way.

I updated Articulate 360 and Storyline 360 - issue still persists.

4 Replies
Lauren Connelly

Hello Chris!

Thank you for sharing this with me! I've tried to recreate this on my end using Storyline 360 (Build 3.50.24668.0), and I do not see the size of the line change. Here's a quick look at my test.

Would you mind sharing a screen recording of the behavior on your end? This will give me a better understanding of what to report to my team! 

Lauren Connelly

Hello Chris!

I appreciate you sharing a video of the exact steps! I'm noticing the same on my end when taking the same steps. I've reported this bug to our team. They will take a look at the behavior reported and determine the next steps. We'll keep you updated in this discussion if it makes it on the roadmap with upcoming releases!