4 Replies
Ashley Terwilliger-Pollard

Hi Harvey,

I've not seen that error message before.

What version of Storyline are you using? You'll also need to have Internet Explorer 11 installed to access the CD courses using the Launch_story.exe file. 

You may also be able to launch the course in another browser if you open the story.html file.