34 Replies
Alyssa Gomez

Oh no! Sorry to hear that, Eric. 

Can you make sure you're working locally and have closed any other open applications of Storyline (I'd double check it in the Task manager)?  You'll also want to ensure you're using the latest update of Storyline. I'm not sure which version you're using, so I linked all three below:

If you're still having difficulty after going through those steps, did you also try importing it into a new file as described here? 

Raymond Scholl

I'm having the same issue with SL3 but only on one story. Others open fine. 

I'm pulling from my laptop hard drive.I tried importing into another story that I was able to open.The failure prompt is attached to this post. 

 

I added my story too for troubleshooting

Tricia Ransom

I have this issue too. I now work only from my desktop. It doesn't matter the file name, if it is saved to anywhere other than my desktop, it won't open. (Alyssa, I've tried all of the steps you've listed and they don't work).

At the end of the day, when I close SL, I rightclick the file on my desktop, select copy, and then paste it in our official folder that gets backed up (which is on my c drive).

I thought it was just me.

Alyssa Gomez

Hi Raymond,

Thanks for letting us know that you were able to open the file after moving it to your desktop. It also opened fine on my end, so I'm not sure what could have triggered the error message. In any case, if you run into this again and you can't open the file, reach out to us by clicking here. Our team is available 24/7 to assist!

Tricia, it sounds like this has happened to you with multiple files. That definitely shouldn't be happening, and we want to help you get this straightened out. Do you have a sample file that's giving you trouble you could send us here

Ashley Terwilliger

Hi Lynette,

Sorry you've had such an annoying time with this! I'm glad you're able to resave and continue working, but wanted to ask about your copy/paste set up? Where is the file initially stored? Have you tried instead to import it into a new .story file that's stored locally? I tend to recommend that to keep everything intact and help prevent future corruption issues. 

Also, our Support Team is always happy to look at your setup and steps you follow one on one and offer any additional advice. You can reach out to start a case using that link. 

Lynette Kramer

It actually just happened again this morning. My story files are on the C drive in a projects folder (C:\Projects\ClientName). When the story file is "Locked by another process", I just copy/paste the story file where it is and rename the copy to the next version number (e.g. project

Ashley Terwilliger

Uh oh, Lynette! 

I'm so sorry you're still running into issues, and if that workaround keeps you going, that's great to have in your pocket! I would like to figure out why this is causing you so much trouble though. I'll open a support case for you and that way our team can reach out and do some digging! 

Katie Riggio

Oh no, Tricia! I'm really sorry this problem reared its head for this long.

While I'm glad to hear that you found a workaround, working on a C: drive should never cause this behavior. I hope you don't mind, but I've opened a support case with our Support Engineers on your behalf, so we can sort this out for you.

They're rockstars at nailing the culprit of such issues, and I'll follow along so I can share any needed updates here! 

Tricia Ransom

I think they fixed it. We have a cloud syncing software that defaults to syncing in real-time.

The Support Engineers said, "We have found that at times software which uses this feature can tie up a file causing it not to be accessible to Storyline. Can you try changing the sync settings to be set off of a time frame such as 15 minutes to see if this fixes the issue? Once you change the setting to sync every 15 minutes, please restart your computer and try to access a Storyline file located in your synced folder as you had tried before."

And guess what, I think it works!

Katie Riggio

Fantastic news, Tricia! Thanks for working with us in tackling this issue–a new world outside of the desktop awaits!

Update: After a second look, it sounds like the sync might be happening in a shared drive/network. While the files appear on the desktop/C: drive, the sync could still cause continued oddities. Disabling the sync when opening a Storyline file should help, though!

Hope that helps, and we're here if you need anything else!

Elizabeth Holt

Hi - Our team is repeatedly seeing the same issue (see attached screen shot). Multiple people. Different SL360 files. Different computers. Computers have been re-started multiple times. All working off of our respective C: Drives. All running the most up-to-date version of Storyline 360 (v3.20.16814.0). Nothing is being synced that we know of (our backups are done automatically overnight). Any solution to this issue yet? Thanks! 

Nick Wall

So I had this exact same issue with the same error and could not open the file due to it being locked. The solution I found was to find the file in my C: drive folder, copy the file, then paste the file directly onto my desktop. This worked for me. I'm using a Win 10 Laptop and just got the latest update of articulate yesterday. Very bizarre error.