Need Help! some links are stop working.

Hello everyone, 

I have created online portfolio in AS2. It was smooth a while ago, but now, some links suddenly stop working. The same link is also not working in .story file . It keeps on loading. Here is the link of my online portfolio. 

The story file is attached in this thread.

Step to reproduce:

1) Enter your name and click on "Get Started"

2) Click on "Samples"

 

11 Replies
Ashley Terwilliger-Pollard

Hi Mohammed,

I took a look at your course linked on the Google drive and I was able to successfully get to the Samples page. It took about 2 secs and I'm not on great wireless today - so overall pretty good. Are you able to try it in a different browser and also look at closing down some other browsers and tabs? 

Mohammad  Hassam

Really? I sent the same link to my friend but he is also not able to see my samples.

Not only that, when I run my portfolio in AS2, in preview mode, it doesn't work. Keep on loading. 

Is this has to do with my Adobe Flash version?  The current version is 18,0,0,203 installed

Appreciate your help

Ashley Terwilliger-Pollard

Hi Mohammad,

If preview is taking a while to occur, I'd look first that you're working on local project files and then I'd also suggest to go through the repair steps detailed here. 

In regards to the links, do you know what browser you were both testing in? Chrome is my default browser and it worked there. When you and your friend clicked on it - what occurs? Does it open to a blank page or just doesn't do anything? Have you tried clearing out your browser history and cache to have a fresh start. 

Mohammad  Hassam

Hi Ashley, 

Thanks for your reply. I will go through the repair steps and will let you know if this works

Yes, we tested it  on Google chrome and Mozilla firefox (latest version) but still, it doesn't work. The page freezes and keep on loading once I click on "Samples" in the portfolio. Please see the screenshot attached. 

 

Ashley Terwilliger-Pollard

Hi Mohammad,

Have you tried accessing it from different wireless networks? I just tried it again and successfully navigated to all pages including opening a number of the PDFs you linked. It's difficult to say what else may be causing a loading issue for you - is it only that one page that you can't access? Have you tried clearing out the cache and accessing that link first? perhaps it's an issue with memory in your browser?