Need to download Flash Player, but its installed

Hi Articulate community,

I am using Storyline 1 and just a few days ago started receiving a message that I needed Flash Player 10 or higher.  At the time I was using Flash 14.  We have now updated the Flash player to 18 and I still receive these messages (see attachment).  What's most annoying is that I'm unable to open any Storyline files.

I look forward to your assistance.
Mark

 

3 Replies