No score reported in ArticulateOnline

I created a course in Storyline - it was originally created with Presenter and Quizmaker and I imported and slides and quiz questions. When I publish to ArticulateOnline and indicate that completion should be based on the Results Slide of the quiz, the contente is marked complete in AO even if quiz is not viewed. It says "Complete" with a score of 0%. Why is this happening?

3 Replies
Christine Hendrickson

Hi Leslie,

First, can you tell me what version of Storyline you're using, please? To find this information, click on "Help" and "About Articulate Storyline".

If you're not running version 3 (1305.2012), please download and install the update using the link below:

Articulate - Storyline Update 3

Once you've finished installing the update, please try republishing your course to Articulate Online. 

If you're already using the update, or if you see the same thing in Articulate Online after updating, please let me know.

Thanks!

Christine Hendrickson

Hi Leslie,

Thanks for getting back to me and thanks for confirming the version :)

Would you mind sharing the course with us, so we can see what's happening? You'll be able to attach the .STORY file on the second page of the following form:

Articulate Support - Submit a Support Case

Please be sure to include a description of your issue. Please also include the URL for this thread in the form. Also, please share the case number with me. You're welcome to do so here, or in a private message. This way I can follow the progress of the case and update this thread.

Thanks very much!