Overlapping Audio When Markers are Clicked

Apr 08, 2019

Hi all,

I have several makers that have narration. But how do I prevent the audio playing on a marker when another is clicked?

See attached.

Thank you in advance for your support.

2 Replies
Steve Gannon

Instead of using the Play media trigger, consider removing the audio files from the Timeline and instead insert them into the markers. To do this, select a marker, on the Format tab of Marker Tools, select the audio option on the far left, and then either import or record your audio for the respective marker. Then when you preview the slide, you should find the audio for the currently open marker stops automatically when another marker is selected.

This discussion is closed. You can start a new discussion or contact Articulate Support.