Paste in Place

May 10, 2024

Hi folks,

There is a shortcut CTRL + SHIFT + D to paste something in the same place. I've tried it on a few things but it's not working. Is it working for anyone else?

I'm working on something where I am pasting things down a timeline and I want it to paste in the exact same place, but by default, it pastes items with an offset.


18 Replies
Andrew Hanley

Ah the classic Storyline 10 pixel offset vs 8 pixel CTRL NUDGE....
I have often mulled what bizarre dreamscape Articulate were thinking when they came up with this little nugget! lol  XD

There is a way to not have this happen though Scott, and Ive just checked my own Storyline to confirm before posting this, and yes, when I do CTRL SHIFT D, it puts it pixel perfect in place?!

I will dig around and see if I can find how I changed this!...

Scott Wilson

Hey Andrew, thanks for getting back to me soo quickly. I can only imagine the offset would help those who didn't want something to paste exactly in the same place so one item wouldn't be ontop of the other.

I tried Storyline and the 64 BIT version but CTRL+SHIFT+D doesn't do it for me. I tried disabling my MS PowerToys incase there was a shortcut overriding it but not working. 

Not a lot of Storyline Options that I can find either.

It's a mystery =D

Andrew Hanley

Yeah sorry Scott. Ive dug around and even checked to see had I tweaked the Storyline files themselves to "bake in" the change, but no. Its just vanilla SL (32 and 64).

Do you want to try to send me your SL file that isnt working?

If that works for me here then its your SL, if not, then its the file.
Not a solution, but might help save your sanity! ;)

Phil Mayor
Walt Hamilton

FYI  I find that Copy-Paste occasionally introduces corruption, while Duplicate doesn’t. It happens often enough that for me, it is worth moving the object.

To be fair, I don’t really know if Paste-in-place has the same problem.

Unless the way duplicate has worked it just runs the copy and paste function so shouldn't be any different

Scott Wilson

Hi again folks. I have found the culprit. When I have Snagit running on my computer, the CTRL+SHIFT+D doesn't work.

This will be an annoying one as I would use Snagit a lot to capture screenshots for students, etc. I'll see if there is a particular setting on Snagit that might fix this. But if the Articulate team are looking, it would be worth investigating for them as well.

Andrew Hanley

Wow Scott, I wouldnt have thought about that one. Well done on your detective work (Holmes aint got nothing on you!!)

And also thank you so much for coming back to share that nugget of wisdom with the rest of the community. So many times if the solution is found, the OP doesnt come back to post it.

THank you!