19 Replies
Christine Hendrickson

Hi Sheri,

Thanks for the file! I took a look and I was experiencing the same problem. I used this method to import the project slides into a new file and it seems to be working now.

I'm attaching the new file here. Can you take a look and see if it's working better for you as well, please?

Thanks!

Christine Hendrickson

Hi Sheri,

Hmm, wonder what's causing this to happen. You're working with local project files, correct?

  • Work on your local drive (your C: drive). Working on a network drive or a USB drive can cause erratic behavior, including file corruption, loss of audio, and other unexpected behavior. 
  • You should also make sure the directory path to your project files and your published output is less than 260 characters (for example C:\Articulate).
  • Avoid using special characters, accents or symbols in your file names (this includes spaces and underscores).

Additional information regarding "Naming Files, Paths, and Namespaces" in Windows operating systems can be found in the following Microsoft article.

Yes, try creating a new file, with a new name and try importing the original project. 

You can also post the .STORY file here, if you'd like. I'll see if I can get it working again.

Thanks!

Tyler Young

Christine,

I am having the same issue. I am currently converting training modules from powerpoint presentations to .STORY files. Throughout this process, I am adding voices (.mp3 formats) for each slide, and a quiz at the end of each presentation. I have been having issues when previewing my .STORY files. Randomly, the files will stop letting me preview them (They get hung up on the very last slide. For example, Preparing slide 38 of 38). When this happens, I have taken your suggestion and imported the file into a new file and it works fine for awhile, but then it stops working again. This has happened to me on numerous occasions, with numerous different files. I am working locally (on my C: drive), my directory path is less than 260 characters, and I do not have special characters in the file name.  Do you have any other suggestions?

Thanks.

Tyler

Christine Hendrickson

Hi there Tyler, welcome to the community!

Sorry for all the trouble. Usually, importing the project into a new file will fix corruption issues. Honestly, though, you really shouldn't need to do this more than once. If you're having to do this multiple times, it's probably something else causing the issue and the import is really only acting as a temporary band-aid. 

Sounds like you're doing everything properly, from what I can tell, with the local drive and naming suggestions. 

Can you tell me what version of Storyline you're using, please? To find this information, click on "Help" and "About Articulate Storyline".

If you're not running version 3 (1305.2012), please download and install the update using the link below:

Articulate - Storyline Update 3

If updating doesn't help, or if you already have Update 3 installed, please try running a repair on Storyline:

How to repair Storyline

Let me know if you see any improvement in the project.

Thanks Tyler!

Tyler Young

I am using version 3 (1305.2012). I currently do not have access to repair Storyline because I do not have administrative controls at my office. I will contact the IT department and try to repair it.

It seems to happen mostly when I open a previously made .STORY file, and update it with new material. I am currently making/updating 30 or so files, and most of them are randomly having this issue. This has been happening on a co workers computer as well. Do you have any other suggestions?

Thanks

Tyler

Christine Hendrickson

Hi Tyler,

No problem, if they have no luck with the repair, please have them follow the steps in this article as well:

Unexpected or erratic behavior in Storyline

Might be best to have them armed with both, so you don't have to wait for them to try the followup steps.

If the issue continues after that, it might be best to go ahead and contact our support team:

Articulate Support - Submit a Support Case

Please be sure to include a description of your issue. Please also include the URL for this thread in the form. Also, please share the case number with me. You're welcome to do so here, or in a private message. This way I can follow the progress of the case and update this thread.

Thanks very much, Tyler! Hopefully we'll get this all sorted out for you quickly.

Christine

Michelle DJ

I am having the same issue with 8 files I'm working on concurrently. I did not have any issues until I opened a file created on another computer with this issue, immediately after, all my files started doing this. The additional issue that has not been mentioned above is that I cannot open the player. So as a quick summary the issues are as follows:

1. Player does not open

2. Preview hangs on last slide

3. Does not Publish in entirety

Technical Notes:

- I am working locally and am working directly on the Desktop - as previously recommended

- I am using Win7 and Storyline 3

- I have tried re-installing the Storyline

- I have also tried installing from scratch on a different machine with Win7

- I am using a powerful machine

- I always have a back-up version - but these have all gone corrupt as well

I have tried the following:

- importing the file into a new Story file

issues with this process is that:

  •  I lose my player details (I'm working in French and the Resources tagline of the French Player is not translated, so needs to be done manually), 
  • the attached resources need to re-attached, 
  • title changed, 
  • and fix some erratic issues that appear on slides after import, ie. items not showing on timeline, gaps at end of timeline, previously saved edits not saved

- renaming the file

- changing the directory

I am stuck in a loop. I import into a new file, save with a new name, fix the erratic errors that I see, edit the Player (sometimes at this point the issue has already re-occurred and I'm back at square one. If not), Publish.

This doesn't sound too bad, except that I am having erratic issues showing up after the file is Published:

- Video slides cut short (http://community.articulate.com/forums/p/23208/127248.aspx#127248)

- Gaps at end of timeline on some slides (see above link)

- Some text appearing as bold (http://community.articulate.com/forums/p/18249/176830.aspx?mod=False#176830)

- Some links or attached resources do not open in the local Published file (although they do work after the story.html is uploaded to the FTP)

- Some items (images, audio) not showing in the Published file but showing in the Story file

- Some items not showing on timeline


When I close the file and re-open, many of my saved edits no longer appear and the Player/Preview/Publish issue has returned to haunt me again!

Please help! Thanks!

Christine Hendrickson

@Sheri,

Sorry to hear you're still having trouble with this. Were you able to contact our support ream regarding the issue? 

If so, could you please share the case number with me, so I can check in on the progress?

@Michelle,

I just responded to your earlier post over here. Sounds like you're running into a lot of issues with this and it would be best if we could keep them all together and find the source of the problem. If you get a chance, please check out my earlier response.

Thanks!

Cleo Sinues

@Michelle, 
Sheri was able to narrow down the cause of the issue to the logo used on the player. It was saved on her network drive and as soon as she saved it on her local drive and linked it again, she was able to open the player, preview and publish successfully.

In this regard, I suggest that you make sure that yourproject files (.STORY), including the other resources used in the project isreferenced on your local drive before you start using or working on it. If youhave imported any content that is stored on your shared/network drive, Isuggest that you delete it from the slide, then try to save it on your localdrive and add it again into the slide.


I hope this information helps. 

Thanks!