Problems with March 22 update

Mar 30, 2022

I updated my Storyline 360 with the March 22 release last week. I edited several programs today and noticed I couldn't preview screens that had auto-building text blocks. The loading screen just wouldn't load until I took the build off. I usually space the bullets out so they don't come on at one time and use a slight fade on them. I try to keep the text in a single block for translation purposes but had to break into multiple paragraphs to get it to work. 

I also experienced screens that had links to show various layers no longer function. 

All screens worked perfectly prior to the software update. When I rolled back to the Feb 15 version, everything worked fine again. 

This comes on top of the problems with Review recently. I know and see that Review is now fixed, but I wasn't told in response to my posting about it and thinking somehow my files were corrupt. Glad it's fixed but it ate up some time and I ultimately gave up. It would have been good to know that a program problem had indeed been detected.

But really that's not a bad as the new problem -- I thought you should know about this so you can recreate -- that should be pretty easy -- and address the updates. I lost a couple of hours today trying to figure out what was going wrong, while my client was waiting... luckily they're very nice people.


3 Replies
Charles Radanovich

I went back to see the 'what's new' about today's release (March 30) and see it's noted that there was a problem with animated paragraph text not loading -- I didn't put it together as it said the problem was when using 'classic text'. 

I use 'modern' for player style so that note didn't even register with me.

However as I said above, I had screens with links from text boxes to other layers that totally wouldn't load, so it would seem the problem wasn't just with the Classic text or only affecting animating paragraph text.

I hope this helps. I understand these things happen, but I wanted to let you know these further details.