9 Replies
Nicole Legault

Hi Lynne, 

Thanks for posting your question here in the forums. When you do a screen recording and insert as step by step slides for Test Mode there should not be any mouse cursor appearing. What test mode does is convert each slide into a graded quiz slide and adds a hot spot over the correct spot on each slide. It doesn't add any mouse cursors by default. The View Mode however does show the mouse cursor. Are you sure you selected the right mode from the drop down? Here's an article with more information about the various recording modes in Storyline 2: https://community.articulate.com/articles/storyline-step-by-step-slides-view-try-and-test-mode 

Also, note that if the mouse DOES appear on the slide and you don't want it to, you can just pop down into the Timeline panel, find the mouse/cursor item from the list of objects, and delete it. Hope this is helpful! :) 

lynne thomas

Hi Nicole,
Thank you for responding. I have attached a picture of what I am seeing. It is actually the mouse that is recorded on the screen. This picture is from the Try Mode.

Thank you for your help.

Lynne

Please be advised that this email may contain confidential information. If you are not the intended recipient, please notify us by email by replying to the sender and delete this message. The sender disclaims that the content of this email constitutes an offer to enter into, or the acceptance of, any agreement; provided that the foregoing does not invalidate the binding effect of any digital or other electronic reproduction of a manual signature that is included in any attachment.

Katie Riggio

Hello Michael,

Thanks for reaching out and sharing a screenshot. I'm happy to investigate!

Do you have a hotspot in that area? I ask because we're looking into an issue in Storyline where a hand cursor appears on Test Mode even though Show Mouse on Hover is unchecked.

If you need to submit the interaction upon clicking the hotspot, you can adjust the trigger to When the user clicks the Submit button and the hand cursor will no longer show on hover.

Let me know if that matches what you're seeing!