Results slide won't display score

Hi! I put in a results slide for the post-assessment, following all of the steps carefully. When I publish the course and take the assessment, it does not display the score. It tells me whether I passed or failed, but it doesn't display the score or the percentage needed to pass.

I have checked and double-checked the results slide to make sure it is set up properly. I have deleted it and added a new results slide to see if that would work. Nothing is working.

Any idea why this might be happening? 

Thanks,

Karen

16 Replies
Karen Phelps

Thanks Wendy,

I've attached a screen capture of the variables window:

  1. Show layer "Success" when timeline starts if Results.ScorePoints is Greater than or equal to Results.PassPoints
  2. Show layer "Failure" if Results.ScorePOints is Less than Results.PassPoints
  3. Submit results 9.12 Results Slide When timeline starts
  4. Button 1: Reset results 9.12 Results Slide When the user clicks
  5. Jump to 9.1 Post-assessment instructions When user clicks

Any ideas why this isn't working?

Karen Phelps

I saved just the assessment as a "new" file (deleted all the lessons).

I deleted the results slide that was in the file and added a new one. Still doesn't work. :(

(BTW, when I imported the assessment slides into the new file, the formatting and states got all wonky. I didn't bother to fix that in this version.)

Wendy Farmer

There is corruption in your file - when I delete the result slide two of the variables that were duplicates remain so I deleted the result slide, created a new file and imported the story file in then created a new result slide.  It's working as expected now.

Christie Pollick

Hi, Karen -- I see that Wendy has stopped in to save the day! Please let us know if you are all set or if you are still having issues, and with respects to avoiding corruption in the future, please see this article for important guidelines: Follow These Tips to Reduce Your Risk of Corrupting or Losing Project Files.

Sary Kusumasari

Hello,
I overcome the same problem. I did follow the guidelines (as what above mentioned) but the problem still stay.
The score percentage don't show it's number. I have deleted the result slide, put new one but it stays the same. However I can't upload my work here (because privacy reason). Would you help me? 
Thank you! 

Maria Costa-Stienstra

Hi, Sary.

I’m sorry to hear about the missing score in your Results slide. I’m happy to help! 

Troubleshooting the file helps us find a fix quickly, but I appreciate your concern. Our Support team can sign an NDA, and they’ll delete the file once they find the culprit. If that works for you and your team, just let us know!

For now, let's try to figure this out together:

  • Working on a network or external drive can cause erratic behavior, such as missing elements. Let’s check that your file is stored on your local hard drive.
  •  To make sure we cover all the bases, can you confirm if you tried these steps:
    • Delete the Results slide and then save the file
    • Open a new file in Storyline and then import those slides
    • Add a new Results slide to the current project file
Sary Kusumasari

Dear Maria,

Thank you so much for the guidelines.
I will try your suggestion and I will let you know as soon as I have tested it.

My e-learning is an adaptive learning; it’s designed in a complex structure contain of many cases (with quiz banks).

Kind regards,

Sary Kusumasari
E-learning Developer