Review Slide in Storyline 360 does not work

I've built several courses in Storyline 360, and have the same problem with all of them: When the learner fails a quiz, and clicks the Review Quiz button, they can see the first question on the quiz, with the correct answer indicated, but the Next button stays disabled and learners are not able to proceed. 

I'm attaching the latest story file... I tried to fix things by making the timeline only a second long, and even adding a trigger that says "Change state of Next button to Normal when Timeline Starts" but I still have the same issue.

Can you help? Has anyone else seen this?

9 Replies
cyndy ryder

Hello,

I am using Storyline 3, not 360 so I can't reply directly to your problem. However, a possible work-around would be to create a variable called inReview - turn it to true when they click review and turn it to false when they click retry. Then, have buttons to advance to next on each quiz slide - set their original state to hidden and change it to normal if inReview == true and back to hidden if inReview == false.

Leslie McKerchie

Hi Karin,

Thanks for reaching out and sharing what you are running into with your project.

I took a look at the file you shared here and the Next button enables for me after a few seconds.

I see that you have the navigation set to restricted, including the prev/next buttons.

Are you not seeing the Next button activate when previewing your course or is the issue only happening once the course is published? Are the learners using a specific browser/environment when experiencing the issue? 

I'd be happy to take another look if needed.

Karin Albert

After I made all the changes, the Next button appeared on the FIRST review question, but not subsequent ones.

We routinely set navigation to Restricted in order to encourage learners to at least look at every slide in the presentation. Otherwise, we have a lot of very busy people who will jump straight to the quiz, fail it twice, and then submit help desk tickets asking for course re-sets. :)

I'm seeing this both in Articulate Review AND when the course is published to our LMS.

Thanks!
Karin

Crystal Horn

Hi there, Karin. I would definitely want my L&D nurse to know their stuff! :)

After publishing your course to Review 360, I had the same experience as Leslie. While the Next button was initially disabled when reviewing each question, it changed to the Normal state after a few seconds. You can test my output here.

Would you be able to share your link from Review 360 for us to test?

Karin Albert

I’m still having trouble. I looked at your Review site, and it seemed to work, but when I load the whole course into our instance of Cornerstone, the Next Button stops appearing about half way through reviewing the questions and responses.

Here’s the link to the full course on Articulate Review: https://360.articulate.com/review/content/10c17dff-36f8-446f-a9f6-d8e0042a7835/review

Leslie McKerchie

Hi Karin,

I was able to navigate through the link you shared and conduct the full quiz review and reach the results slide again.

Does the Review 360 link work for you and you are having issues with the LMS/Cornerstone version only? Or are you having issues with the Review 360 version as well?

What browser are you viewing the course in?

Have you tested uploading to SCORM Cloud to see if you are able to replicate the LMS issue or if it's limited to your LMS?

Karin Albert

I am totally mystified. I can get about halfway through the review, and then the Next button stays disabled, whether I am on Articulate Review or in our LMS. I don't understand why the Review stops working halfway through for me.
This is after waiting about five minutes:
[cid:image001.jpg@01D4F051.9CC39E70]

I'm using Google Chrome. I'm testing Crystal Horn's workaround, and that seems promising.

Ashley Terwilliger

Hi Karin,

It looks like you tried to include an attachment here when responding via email. Unfortunately, that wasn't posted! You can click here and upload the image. 

Let us know about the workaround Crystal shared! If you're able to include the Share Review 360 link here with us we'll also be able to test out the course. 

Karin Albert

Unfortunately, the work-around Crystal shared seemed to totally hose our first-failure, second-failure programming, I kept getting back to the first failure page, which essentially left me unlimited attempts to retry the quiz. Our internal standard is to allow only two attempts, and then require the learner to repeat the content.

I decided to pull the quiz from the course and build it separately in our LMS. Not as pretty, but at least the Review works!