Sketchfab 3D loading as a web object in Storyline 360

Nov 03, 2023

I tested loading a Sketchfab 3D model link into Storyline 360 about 4 weeks ago and it worked fine. I could manipulate a 3D model inside a Storyline slide once published to Review360

. Today it is not loading. Any suggestions on what could be happening?

3 Replies
Kelly Auner

Hi Cristina and thanks for reaching out!

I understand you were able to successfully load a Sketchfab 3D model link in Storyline 360 about one month ago, but now it's not loading. I'm happy to help troubleshoot and have a few questions to start!

I hope this helps! If you need additional assistance, please let me know here or privately in a support case!

Cristina Emberton

Hi Kelly,

Thank you for responding. 

  • Is this issue specific to one link or multiple links? It is multiple links. 
  • If the issue is happening with all links, have you tried republishing your course to Review 360? I have republished and I tried adding the Sketchfab URL as a web object one more time right before responding. It might be on Sketchfab's end but not sure. 
  • Have you tried viewing the course in a different browser? I'm viewing in Google Chrome which has never been a problem with Review360. 

I had previously been able to grab the link and load into Storyline as a Web Object. Now it provides an error that Sketchfab "refuses to connect".Sketchfab Error screenshot

I found a work around but it is a pain. I have grabbed the "src" code and added it in as a video rather than a web object. It is annoying because the web object is a faster load especially when we have MANY of these to load into a lab activity. 

If you can find a solution, or if I'm doing something incorrectly, please let me know. 

Jose Tansengco

Hello Cristina, 

Based on the error in the screenshot, it looks like the URL '' is blocking the connection from Review 360. This may have occurred due to a configuration change in their settings. Note that Review 360 is a web-based service and other web-based services and endpoints can block its connection.

As an alternative, you can try to publish your course for web or LMS distribution to see if the web object will load properly there.