SL block in Rise 360 'hanging' after randomised question draw

Hi all. I'm relatively new to SL 360, which I'm using to create additional content for a Rise course.

I've created a very simple block (slide + draw from question bank + results slide) using SL's standard slides - but the course 'hangs' after the question draw. (I thought this was just a preview issue, but the same thing happens when I import the block from Review into Rise and then export the whole thing to my LMS.) I've tried deleting/reinserting the question draw and even recreating the question bank. Do I need to add/amend a trigger somewhere in order to move on to my results slide?

(I nearly dropped by earlier to ask why my submit button had disappeared - then realised it was because I'd turned off all my player controls. Like I said, I'm new around here...)

With thanks, Paula

6 Replies
Paula Warrington

Hi Diane,

Thank you for your response. I'm using the attached .story file as my sandbox. The questions do not reflect the content of the Rise project I'm working on!

As far as I can tell, the individual question slides all have the trigger "Submit interaction Multiple Choice [or Multiple Response] when the user clicks the submit button" - and this works fine within the question set presented in the question draw. Storyline included a "jump to next slide" trigger between the draw and the results slide: I've tried amending this in various ways, but haven't yet been successful in reaching the results slide.

As I mentioned, I'm not doing anything fancy: I'm using standard Graded Question slides and a standard Graded Result slide: I feel sure I must be missing something very obvious!

Thank you for your help with this,
Paula