4 Replies
Victor Madison

Thanks Michael for the quick reply. I tried resetting the menu and that did not correct the problem. When I preview only the slide, the title shows in the menu like all other slides. But when I preview the scene, only a few slide titles show up. All of the slides play in sequence with the next button (OK). The slide titles are highlighted when they are shown on the screen. When the user advances to "some" of the slides with the next button, the slide appears but the highlight goes away until you reach a slide with a title displayed in the menu. The user can move from slide to slide by clicking on the title of a slide (OK). Very strange - appears that something got corrupted.

Victor Madison

RESOLVED FOR SOME! The hidden slides must have had some corruption. I duplicated the hidden slides and they magically appeared in the menu. As I continued my review, I found that the last two scenes do not appear in the menu at all. Duplicating the slides does not correct the issue in these scenes.

In desperation, I tried duplicating the last two scenes. Guess what? It worked. All slides now appear in the menu. I find this program to be quirky and not as stable as "Presenter". The lack of a real user manual does not help. I may just go back to using the old Articulate Presenter since I did not have any issues with it.

Ashley Terwilliger

Hi Victor,

I'm glad that Michael was able to help you out here and I did just want to let you know that there is a Storyline PDF manual available here. You'll also see on that page some support and knowledge base articles that may help as you get started with Storyline.

If you need anything else please feel free to let us know!