Storyline 2 opens with error message on Flashplayer

Hello,

I have been using Storyline 2 for several weeks now without any problem, until this afternoon. While opening I get a message "Flashplayer 10 or higher needs ...", the application does not open.

I have double checked the flash version. The version is 16 and enabled.

Is this a known problem? How should I proceed?

Ilse

5 Replies