5 Replies
David Chlad

Hi, Had something similar happen. It was that flash player was not installed (our IT department had removed flash player from all PC's during an update). Also depending on the version of IE it could be that IE is running in compatibility mode and the course may not display correctly if it has been published in HTML5.

Ashley Terwilliger

Hi David,

Thanks for checking that version. Did you also confirm it wasn't being forced into Compatibility mode? Here are two options to check:

Option 1: Change Your Compatibility View Settings

  1. Click the gear icon in Internet Explorer (or click the Tools menu if it's visible), then choose Compatibility View settings.
  2. If the website where your course is hosted is listed in Compatibility View, select it and click Remove.
  3. Also, if you're using an intranet, such as SharePoint, to host your course, temporarily uncheck Display intranet sites in Compatibility View.
  4. Click Close, then launch your course again. If the page is still blank, try the following method.

Option 2: Use the Developer Tools to Switch Document Modes

  1. Click the gear icon in Internet Explorer (or click the Tools menu if it's visible), then choose Developer Tools. They'll open across the bottom of your browser.
  2. On the right side of the developer bar, you should see an icon that looks like a computer monitor and a smartphone with a number beside it. When you hover over the icon, a tooltip will say Document mode(with a number). Click the icon to display a list of Internet Explorer version numbers.
  3. Select version 11, then launch your course again.

Let me know if you need anything else!