Storyline 3 Freezes/Crashes

May 15, 2018

I have Storyline 3 installed on my laptop. The course I am authoring is stored on the same machine. When I sit at my desk in my office, everything runs just fine. However, when I try to work on this project at home, I hit a wall. No matter how I try to open the course, I can only get as far as the "font not installed" error screen. I get the same thing at the office, I just hit continue and get to work. At home, the buttons for both Continue and Cancel are active, but clicking on either one does nothing. The program just hangs. I have let it sit for as long as 30 minutes, just to see what happens. Nothing. The only way to close it at that point is to go into Task Manager and "end task".  I cannot find anything that might be causing this.  If it helps, I am running Windows 7 Pro.

9 Replies
Ashley Terwilliger-Pollard

Hi Sari,

I'm sorry you're running into such issues working on your course from home when it works normally at the office. You mentioned an error about the fonts not being installed, and I was curious if those missing font types were ones you did have installed at your office computer? 

Also, does the error look like this one: 


I'd want to make sure that you're also on the latest update of Storyline 3, Update 4. You can check this by going to the Help tab -> About Articulate Storyline.  

Lastly, how are you accessing the file when you're home? You mentioned that at work it's stored on the same computer, so I'd want to check that both computers are accessing a local copy of the file.

Sari Peterson

Hi Ashley,

Thanks for getting back to me.

I am using the same computer at home and at the office. I only have the one. The file is stored on that same computer and backed up to an external HDD. I am always working from the local copy.

I have the latest update. The error above is the one I am receiving, but when I am in the office, I just say OK and go about my work.

Finally, while I was at home, I tried the old 'start all over' trick. I uninstalled Storyline 3 and reinstalled it. That went fine until I tried to register it. When I hit the OK (continue?) it just sat there. Back to the task manager to get out of it. I tried again, thinking I could just work via the free trial version and at least get something done. Nope. When I chose to continue the free trial, it just hung up again.

To reiterate, everything is identical at the office and at home, except my location and ISP. I have plenty of bandwidth at home, and that shouldn't even be an issue, seeing as both the software and the file I am working on are installed on the same computer.

Anything you can offer in the way of help would be great. Not being able to work remotely is really not an option.

Thanks! Sari

Sari Peterson

Hi Kim,

If a solution has been found, I am unaware of it.  While I am sorry to hear someone else is experiencing the same thing, it is a little reassuring to know I am not alone. My IT department has been trying to find a fix since May and we have yet to find a fix. For now, when I work from home I use my personal laptop and keep everything backed up on an external hard drive.

Sari Peterson

I am not having problems at work, as long as I am using a hard wired network connection. For me, the issue seems to be with wireless connections. When I do get it to work, I just copy everything I have over to my external. I am not having the problem with saving my work, only with getting SL3 to actually open so I can work.

Katie Riggio

Oh no, Sari! I'm so sorry to hear this problem reared its head for this long. I see that you've been knee-deep in troubleshooting with my teammate, John, and your IT team. I'll share this latest update with him so we can look into other approaches.

Hi there, Kim. I hope you don't mind, but I've opened a support case with our Support Engineers on your behalf, so we can sort this similar oddity happening on your side. They're rockstars at finding the cause of such behavior!

Thanks for bringing this to our attention, and I'll follow both cases along so I can share any needed updates here! 

This discussion is closed. You can start a new discussion or contact Articulate Support.