Storyline 360 Chromeless modern player

I have just updated to Stoyline 360 to Build 3.16.15842.0 and am trying to set the new modern player to chromeless optimal size. I cannot see any way to set the browser size to optimal size or less than full screen. The options are grayed out unless you select launch as new window. 

I always use set to optimal size as html creates poor quality images when stretched. Is this a limitation of the new modern player ( always full screen correct aspect stretch)?

27 Replies
Ruth Mahoney

Hi Ashley,

I have switched to the Modern Player as I really like the clean look but it is causing us problems for learners using Chrome because Storyline scales to fill the browser.

I have attached screen shots where the submit and tick are missing on a question slide because of the scale to fill, we don't have this problem in IE web browers.

Our LMS support say this is not something they can resolve. I have searched loads on the Articulate community for a fix but nothing. 

Is there a setting which will make the controls show in Chrome the same as they do in IE?

This is causing a lot of problems for our learners, can you advise urgently as we need a fix please?

Thanks

Ruth

Phil Mayor

The submit button should be showing is this in your LMS? Have you tried testing in Scormcloud (this will rule out your LMS). 

The Next?previous image is this what you expect to see? If it isn't then the question is in review mode and you either need to reset the quiz or set the slide to resume saved state, this should be the same irrespective of the Browser.

Ren Gomez

Hi Ruth,

Sorry to hear you're running into this issue! Because of the urgency, I've opened a case on your behalf to connect you with our support engineers to help troubleshoot the browser inconsistency.

Be on the lookout for an email with an upload link so that we may test your file and get you moving again!