Storyline 360 Preview / edit slide does not edit the current slide shown in the preview

Mar 09, 2023

Storyline 360  Preview / edit slide Version 3.73.29904.0 does not edit the current slide shown in the preview when editing a slide from a different scene than the scene the preview was launched from.



7 Replies
Steven Benassi

Hi Michael!

It sounds like the edit current slide button is not returning you to the correct slide when exiting preview mode. I’d love to help you troubleshoot this!

Testing it out on my end (Storyline Version 3.73.29904.0/Windows Parallels on MAC M1) I was unable to reproduce the issue. Everything worked normally!

Just some clarifying questions:

  • Are you experiencing this issue across all of your courses or just this one in particular?
  • If it’s only happening with a specific file, have you tried importing the slides into a new Storyline file?
  • Lastly, which version of Storyline are you currently using? You can find that by clicking on the Articulate 360 desktop icon and navigating to Other Versions:

If you’d like us to take a look at your project file to get a better idea of what you’re running into, you can share it with us by submitting a support case.

Hope this helps! Thanks for reaching out!

Steven Benassi

Hi Michael!

Sorry to hear this issue is still affecting you!

I noticed you had previously been working with my teammate Fannie May through a support case. I've updated your case with the feedback you shared so she can be notified. You should be hearing from her shortly!

We can continue troubleshooting through your case to help keep all information in one spot.