9 Replies
Alyssa Gomez

Hey Laurie, sorry you're running into this! That definitely should not be happening. Are you seeing this in one particular file, or in all Storyline files? If it's just the one, you can import the slides into a new Storyline file, and that should do the trick. If it's all Storyline files, a simple repair usually fixes the problem. It's also worth mentioning that you'll want to be sure you're working from your local hard drive, since working from a network drive can cause erratic behavior.

If you're still getting stuck, let our Support Engineers know, and they'll work with you one on one to get it sorted out. They're rockstars, and you'll be in good hands!

Laurie Hanson

I am working on my hard drive.  I get the same error now on a new project -- also on my hard drive --whenever I try to add a trigger to a button.  It is extremely frustrating to this SL2 veteran user.  Should I upload my 2 courses somewhere for your review.  Both times, it brings up the same error:  once when I'm trying to download an Articulate created template from inside the program, the other when I try to add a trigger -- both courses, same error.

Alyssa Gomez

I'm so sorry about that Laurie, I know how frustrating that is. I have opened a Support Case on your behalf (01013716), and one of our Engineers will contact your shortly. They're available 24/7, and you'll be in good hands! Keep an eye on your inbox - you'll receive an email from Support@Articulate.com soon. I'll also follow along with your case and share updates here for anyone else who may encounter this issue in the future.