Storyline quick access toolbar

Aug 27, 2014

I had my quick access toolbar customized (I had added buttons like add audio and arrange) then somehow those options were gone and I cannot customize it again. I have reinstalled (repaired) the install with no luck. I have the latest update too.

Any ideas for me? Having those tools right there was SO useful!

thanks a bunch!

23 Replies
Greg Younger

Hi Experts! I'm having a different quick access toolbar problem: I can't seem to customize it at all! I've got Storyline 2, Update 5: 1505.515.

When I drop down the menu that should allow me to customize the toolbar, I get this:

Storyline Quick Access Toolbar

...which doesn't allow me to do anything but toggle the three available options, whereas in most programs, such as PowerPoint, I get a lot more, specifically, a "More Commands..." option:

Quick Acces

Any ideas? Thanks!

Greg Younger

...aaaannddd... I searched a little more and found it elsewhere:

It would be a nice enhancement to have more control over the customization, e.g., being able to reorder custom buttons, etc. (I'm new on the Articulate forums - please coach me if I'm posting in an inappropriate place!)


Veronica Budnikas

Hey Ashley,

I've had this problem too, and no, I had not accidentally minimised it. My customised quick access bar just went away, and all that was there were the 3 default items (save, undo, redo).

I just realised though that the last time it happened was last week, and I think it coincided with SL's latest update.

Is it possible to find out whether the update resets it?



Ashley Terwilliger-Pollard

Hi Veronica,

I haven't seen it reset it on my system - especially if you haven't actually customized it but are just seeing the standard options. You could look at going through the repair in the event that something occurred during the update process. If you follow the steps to add elements to it, does it reappear then? 

Veronica Budnikas

Hey Ashley,

It's really weird. My custom quick access bar disappeared on me a couple of days ago. I am not certain it was right after the update, so I can't really say with any certainty that the update caused the problem.

i only customised my quick access bar for the first time a few months ago and in that time this has happened maybe three times. It doesn't totally disappear, it just reverts to the default bar with the the items for no apparent reason. 

So yes, today I recustomised it, and so far so good. I'll post again if anything changes. 

Thanks Ashley

Diana Myers

Ashley, et. al - 

Every once in a while my customized quick access toolbar "resets" in SL.  I noticed this occasionally in SL 1, but hadn't seen it happen SL 2 until this morning.  

I have 2 instances of SL open.  I'd been working with both files yesterday, and in both files the quick access toolbar was my customized version.  When I opened both files this morning, one file maintained my customized quick access toolbar, but in the other file, the quick access toolbar has reset to the default.  

I know for a fact that the toolbar in the second file was working just last night...  this morning it isn't.  And I have not updated my version of SL2 recently.  I'm using version 7:1509.1408

Thanks for any help/guidance!one toolbar preserved, other reset

Ashley Terwilliger-Pollard

Hi Diane,

Thanks for reaching out here - it should be saved as a part of Storyline 2, so it's odd that your one file does show it and the other one didn't. Is there anything different about how these files were created? Perhaps one was a recent upgrade from an SL1 file? What happens if you look at importing one of those into a brand new file? 

Gerry Wasiluk

This has happened to me now five times in the last year, three times this month, twice in the last week.  It's always, so far, at the end of a long day of Storyline use and I close the app, and then I open up the program early next morning and the toolbar is back to default. $#$@#$@#$@#!!!!

We need a way to back up customizations like this for easy restoring when things like happen.

Becca Levan

Thanks for reaching out, Adrienne!

This thread is a bit outdated, so I'd like to understand your experience better!

  • Are you having issues saving items to the Quick Access Toolbar or viewing the Quick Access Toolbar? 

It would help to record a Peek 360 screencast of the issue so we can help. Looking forward to your response so we can keep at this!

Melissa McDaniel

Hi! I am having the exact same issue as Greg Younger 7+ years ago.

The drop down the menu that should allow me to customize the toolbar, is grayed out:

Storyline Quick Access Toolbar

...which doesn't allow me to do anything but toggle the three available options. Right clicking on the items I want in the QA toolbar does nothing as well.

I have tried reverting to a previous version and the issue remains. I did have customizations prior to the last update and have looked at the other QA threads on how to save that workspace file in the future but since I cannot even customize the QA toolbar there is nothing to back up. 

Jose Tansengco

Hi Melissa, 

Sorry to hear that you ran into a similar issue. 

I tried testing the functionality of the quick access toolbar on my end and it appears to be saving the custom settings just fine. I'm also not seeing this issue reported recently by other users. 

As a troubleshooting step, try doing a repair of your Storyline 360 installation to see if this helps. If the issue persists, please make a recording of the behavior you're experiencing so we can take a closer look at what's happening. 

Melissa McDaniel

Hi Joe, 

I did try reverting back to older versions (I completely uninstalled everything and reinstalled) and my previously saved actions were not there and I was still unable to edit the toolbar. Here is a recording of what I am experiencing; I left comments on the screencast describing what I was doing:

Jose Tansengco

Hello Melissa,

Thanks for sharing your video. I have some clarifications regarding what can and can't be added to the Quick Access Toolbar:

1. This section of the Quick Access Toolbar is not clickable by design. This only serves as a label for the container. 

2. You can't add Arrange button as well as all options included under it to the Quick Access Toolbar. You can check if an item can be added to the Quick Access Toolbar by right-clicking on its corresponding button and checking if 'Add to Quick Access Toolbar' is available. 

Hope this helps!

Melissa McDaniel

Hi Joe, 

That is helpful! I thought I had arrange shortcuts in my old toolbar but it was "alignment" shortcuts. I have confirmed I can now add items to my QAT and will make sure to save my workspace.xml file so that I don't have to remember what I had the next time it disappears! For anyone else that stumbles onto this thread, that discussion is located here: