6 Replies
Hazel Bartolome

Hi Fabio,

Sorry that you're having trouble deleting the table from your Master Slide.

As per this article, articulate-storyline-360-user-guide-how-to-customize-tab-order:

To remove an object from the tab order, select it in the list and click the Remove button in the lower left corner of the window.

Removing an object from the tab order doesn’t delete it from the slide. It only hides it from keyboard navigation and screen readers.

Tip: To remove a slide master object from the custom tab order, you'll need to switch to Slide Master View (press F4). Right-click the object and choose Size and Position, then select the Alt Text tab and uncheck the visibility box.

I hope this helps you!

Ashley Terwilliger-Pollard

Hi Fabio,

Thanks for sharing the images here. I tested this too and saw the same thing, and it appears to be a bug with how tables are interfacing with the tab order from a slide master. I've shared an example with my team and I'll keep you posted here as I have any additional updates.  Here's an inside look at how we prioritize bugs once we report them. 

In the meantime, adding that table to an individual slide and duplicating it would allow you to disable the accessibility features and use it on multiple slides. 

Eva Ann Shepherd

HI Ashley,

I work with Fabio. One of the reasons we put the tables in the slide master was because we were getting erratic behavior from the tables when they resided on the slide level. We had 100+ tables we needed to build to use repeatedly in 165 modules. We started out building them on the slide level. However, when we imported these slides (with tables on the slide level) into a new project, the tables would resize themselves on import so that they extended off of the slides into the gray area. The work around was putting the tables on the masterslides because we could import these table slides into new projects without the table resizing. Little did we know at the time that we would not be able to remove the table cells in the TAB order (despite removing them from the Accessibility window in the slide master). Please have your engineers take a look at this resizing issue as well. I am not able to replicate that behavior right now, so maybe it got fixed in the updates since January.

Ashley Terwilliger-Pollard

Hi Eva Ann,

Thanks for the follow-up, and added detail. I can certainly understand the desire to use slide masters for repeated tables, so I sent this issue along to our team as a bug.

As for the import/resizing issue you ran into. Can you remember if the .story files you were using were set to the same slide size? That's something which would explain the resizing if they were different. I'm not able to replicate the issue myself right now, so please keep us posted if you run into it again. We've had a number of fixes since January (all outlined here in the latest release notes for Storyline 360, build 3.29.19305.0) so I'll hope it was fixed already too! 🤞