5 Replies
Melanie Lewis

Ok yes I built it at that DPI, but the people viewing it aren't viewing it at that DPI and even publishing it doesn't work, it still looks bad on their computers. They tell me that health and saftey reccoment they have this setting. Is the only way around this to get them to alter their computer settings. Which requires a reboot.

Ashley Terwilliger

Hi Melanie,

Yes, if other colleagues are viewing the .story file - they'll all want to ensure they're using a DPI setting of 96 as Phil mentioned. 

If they're viewing the published output within the intended environment and it's still displaying incorrectly you'll want to ensure they're viewing it within one of the supported browsers here for SL1 and SL2.