"The Project File could not be Saved. This operation is not supported."

Jul 29, 2015

Hello everyone! 

I am in a pickle. I just created a new slide by slide simulation, and now this message appears when trying to save. I don't know what to do, because my project has to be done a week from today, and this is the last intensive addition to my course.

If anyone has anything to help, I would be so appreciative!

4 Replies
Braydon Sharer

Update for anyone who follows this problem:

I have been able to save (without having a heart breaking loss of work)

This is what I did:

  • Close everything else on my computer, and exit any running background service that doesn't apply to Articulate. Keep Articulate open
  • I deleted a few of the slides created by the simulation, and tried to cut out things I really didn't need and were easy to replace
  • deleted my unused video screen captures. To be honest, I think this helped the most!
  • I received the other common Errors seen in these threads, but once I received the "Cannot access part because parent package was closed" error I kept using Save As and changed the file name
  • After a few attempts, it finally saved! 

Remember to Save often to minimize the chances of losing lots of work, and keep backups that you update regularly. I backup my file to a separate save after 3 hours of work, and then back up my file to a USB at the end of my work day. You never know what's going to happen.

Leslie McKerchie

Hi Braydon! Thanks for popping back in to share your update and solution with the community.

I just wanted to add to be sure that you are working locally on both your software and your project files.

In addition, you may want to check out this article on previous issues users had with savings and be sure you are utilizing the latest update.

Better Health Company

Hi there, 

I am having this same issue in Storyline 360 and I'm not sure how to solve it. 

It is randomly popping up when we click Save. Sometimes it gives us the option to save our work but other times there is no other option except to exit Storyline. Our work is then not being recovered.

We are working on our local drive and have got all background programs closed. I can't delete any of the slides and re-build them because we worked with a Storyline developer when designing them and it's a bit too complex for me to re-build. 

I've checked the computer storage and there's plenty of space on it and we have the latest Storyline 360 version installed.

Does anyone have any suggestions to resolve this issue?

Thanks so much!

Tegan

This discussion is closed. You can start a new discussion or contact Articulate Support.