Transparency/Blend Setting not working in preview

Hi, all. I'm working on a project where, in the Slide Master, I used a background image of wood paneling which I edited by adding a 46% transparency and also used the blend setting to a greenish color with Soft Light mode. It looks exactly as I want it to but when I go into Preview mode, the transparency setting isn't reflected. It's showing the green color that I set with the blend but not the transparency, so it shows as a very dark green.

I sent this issue to support but was unsatisfied with the answer I received, which was just to edit the image outside of Storyline and bring it back in. Well, what's the point of the settings then, if they don't work and I have to try to do it outside of Storyline? I am honestly not sure how to edit it outside of Storyline as I don't have the same settings available on anything else.

I responded with my concerns back to support but haven't heard anythng yet. I wanted to see if anyone else has any ideas!

Thanks!

1 Reply