Variable not showing

I have an activity where the learner writes their ideas in a data entry box, clicks submit, and are taken to a layer that shows their response next to the correct answer. I inserted the text box with the variable reference on the layer and when I tested it, it worked just fine. Not it's not. I deleted and reinserted the text box linked to the data entry text box and still nothing. This is very frustrating as I've done this many times without difficulty. What am I doing wrong? Thanks for the help. I attached the slide. 

Thanks for the help.

Lynn

3 Replies
Lynn Hauser

Thanks for your response. I don't think that's the problem, though. There
are two variables because in the real training I have two separate
activities like this. I tried deleting the 2nd variable in this sample,
ensuring the remaining variable is the one that was referenced and it still
doesn't work. It worked fine in the training until I added the second data
entry activity; then it stopped working. Lynn