Video Pausing In Published File SL 360

Hello:

I've published a project several times and get a video that pauses at exactly 9 seconds in-- this occurred in review, on the actual web host, and when I published as a SCORM file just to check. The video was one of 30 (only 4 videos in the project) that were sent to me in mp4 format and was only 1 minute and 29 seconds long. When I open the video and play there is no issue by itself. When I previewed the video within storyline (both in slide and preview entire project) there was no issue, the glitch only happened in the final published file

  • I rebuilt the entire project without importing anything other than video files-- same issue. 
  • Re-downloaded mp4 file-- same issue.

The only thing I could do in order to fix the issue was to open the video in a video editing software, save the video (no edits or changes; even output as mp4) and then import it (no other settings were changed). This worked. HOWEVER:

 

Upon adding an audio file on a completely different slide, the same video paused at 9 seconds again. I had to delete the slide, recreate the slide, and import the video (re-saved version still) in order to get the project to function properly. 

 

Any ideas?

6 Replies
Alyssa Gomez

Hi Jeff,

That certainly sounds odd! I wouldn't think adding a new audio file would have an effect on the video file.

Would you be willing to share the .mp4 video file and your .story file with our team for testing? If that works for you, you can send us those two files by clicking here. We'll delete them when we're done testing. 

Jeff Robedee

It seems the issue may have been related to publishing in highest quality causing an issue-- changing to standard eliminates the need to rebuild the slide whenever I make a change to the project. It was so odd because we had 15 people from around the US test it and all reproduced the same error at exactly 9 seconds on the 4th video. Either way, publishing at standard quality seems to eliminate the problem. 

 

Thank you for pointing me to help!

Becca Levan

Hello OES!

I'm sorry to hear you're facing a similar issue.

Jeff kindly shared that publishing at standard quality seemed to eliminate the problem for him, but I'd recommend connecting with someone on our support team to help determine a cause specific to your case. Someone will reach out to you shortly after!

CONNECT WITH A SUPPORT ENGINEER.