Where can I find the Storyline 3 existing issues list?

Hi, I'm using Storyline 3 latest update. I found some issues in the latest update.

1. When I am reviewing quiz, customize submit button gets enabled.

2. Same scenario while reviewing quiz, only on last slide animation are gets enabled. For remaining slides there is no animation effects are shown. (Note: all slides have animation effect.)

3. Wipe effect in animation is not working fine. It works only in google chrome. But it won’t work in edge.

All these questions are called from question bank.

I just want to know what are issue that you guys facing in latest version or where I can find the list of issues for the latest update.

3 Replies
Alyssa Gomez

Hi Gopinath,

Sorry you're running into these problems! While we don't have a list of issues for the latest update, you came to the right place for help.

First I want to tackle #3. HTML5 support in Microsoft Edge is lagging behind other major browsers like Chrome. Because of that, Edge doesn't support animations like "Wipe" in HTML5 content.

Now, on to #1 and #2. I haven't seen reports similar to this, so I'd be really interested in having a closer look at your file. Would you mind sharing it with me here?

Gopinath G

Hi Alyssa Gomez,

Thanks for the response.

I'm not supposed to share my original file. So, I have created the sample file with the same approach, which I have used in my original file.  So, kindly review and let me know your reply. 

My questions:

1. When I am reviewing quiz, my custom submit button gets enabled.
2. Same scenario while reviewing quiz, only on last slide animation are gets enabled. For remaining slides there is no animation effects are shown. (Note: all slides have animation effect.)

Alyssa Gomez

Hi Gopinath,

Thanks for sharing your file with me!

  1. To hide the custom submit button during quiz review, you could add a trigger to each slide to "Change state of Submit button to Hidden when the user clicks the Submit button". 
  2. I am also seeing that the animation on Slide 1.6 Question 5 replays during quiz review. It looks like this only happens in the HTML5 output--the Flash output works normally. I'm going to continue investigating this since it seems a bit buggy. I'll keep you posted on what I find out!