Why isn't NOTE SPACING applied in player?

Hi,

All I want is to be able to format the fonts and paragraph in the Notes, and have all paragraph and formatting apply in the published output.

Is this a bug?

QUESTION: Without having to go through each and every single slide and do a hard return whenever I want a space, how else can I make spaces appear between paragraphs on the Text tab?

I do this as I develop my course:

Yet this is how it looks when published:

9 Replies
Katie Riggio

Welcome to eLearning Heroes, Shari. Happy to help! ūüĆü

Since this is an older discussion, let's start fresh:

  • Could you share more detail on the formatting options that¬†do not carry over to the published output?¬†Click here to see¬†the supported formatting items for Notes.¬†
  • Do you see the¬†formatting issue in just the published output, or during Preview as well?
  • Would you mind sharing your .story file with me? I'll try to replicate the behavior, and will delete it after troubleshooting. You can send that Storyline file to privately to me here.
Shari Ross

Katie, I found it is an issue with Firefox. None of the spacing, font selected, etc displayed properly when I opened the published output version using Firefox. It was as it should be when I used IE. And it displayed properly when I used Preview. So there must be a Firefox setting that doesn't play nicely with the published outputs.

Leslie McKerchie

Hi Shari,

I shared a link to my published output above, but I'm not seeing the same issue you are displaying in your images.

It does look like you're using the Classic Player, so I republished to reflect that here.

It still looks as expected in Firefox for me:

On further thought, are you using Storyline 2? If so, when you open your project (or you can check mine here) are you seeing the story.html file or is the story_html5.html displaying?

Viewing the HTML5 output in Firefox is not a supported viewing environment for Storyline 2 as you can see in this documentation.