Articulate block showing as "Untitled 1" in Rise

Hi everyone, 

I've just started using Rise and have been experimenting with inserting Storyline blocks. When I insert my Storyline blocks into Rise, 2 of them come up with the title as the file name I have given them, but all of the others just say "Untitled 1" as in the example screenshot I've attached. I can't seem to figure out why some of them are working and some of them are not. 

Has anyone else had this problem or figured out a solution to changing the title?

Thank you :) 

 

9 Replies
Alyssa Gomez

Hi Darien!

You can remove the Storyline Block title so that only the play button will display. Here's how: 

  • Open the Storyline 360 file, and click the Player button to open the Player Properties window.
  • Delete the title in the Title field in the Player Properties window and uncheck the title option.
  • Re-publish the content to Review 360.
  • Back in Rise 360, delete the Storyline block.
  • Add a new Storyline block, and insert the latest version of the Storyline content. 

Let me know if that makes a difference!

Renz Sevilla

Hi Christine!

To customize your player, go to the Home tab on the Storyline ribbon and click Player. When the player properties appear, the Features button will already be selected on the ribbon.

If you can't see any of the options for features or the Features button is grayed-out, the Menus & Controls option on the ribbon is turned off, and all player features are automatically disabled.

To enable the Features button, switch the Menus & Controls option to On on the dropdown at the top under Player Style.

Christine Connolly

Hi Renz. Thanks for getting in touch. I changed the player from Modern to Classic so that I could view features. Title was already switched off, though. I turned it on, gave it a different title, and then switched it off again. Then I changed back to the Modern player, but the title still appears when I upload to Rise. Shall I contact technical support?

Crystal Horn

Hi there, Christine. I had to try a few different ways, but here's what worked for me in the Storyline player properties:

  • Modern player
  • Features On
  • All features unchecked and a blank title area

With that configuration, on mobile, the Storyline block had the play button and just the icon in the upper left with no text. I hope that works for you!