2 Replies
Hazel Bartolome

Hi Kate!

So sorry to hear that when you attempt to remove the bolding from your flashcard text, it is already unbolded when you access it. I tried to replicate this, but it works as it should.

Here are some troubleshooting tips:

  • When editing, try to highlight the text again (even if it is already unbolded) and then toggle from bold to unbolded? Does this change the text?
  • Log out of Rise then log in again. 
  • Please make sure your browser is updated.
  • Try other supported browsers to check if the behavior is the same. Does it happen only in a specific browser or all browsers?
  • Try accessing Rise in Incognito mode (Windows: Press Ctrl + Shift + n  and for  Mac: Press ⌘ + Shift + n) then try to check again

Hope this helps you!

Szever Kristóf

Hi Kate!

The flashcards use the font that has been set for Heading in the Theme menu. My guess is that the heading font set for your project is a bold font type. To fix it, go to the Theme settings and choose a regular, not bolded font. This way you can bold the flashcard text if needed with the text editor, but the whole text will be unbolded. 

I hope this helps!