Engage Glossary Widget in Rise

Hi everyone,

I'm a new Articulate user and I've created a glossary widget in Engage, published it to Storyline, and added it to Rise as a Storyline Block. I wanted it to appear seamless in Rise, so I essentially hid the player by making it all white. I'm pretty happy with the look, but I can't seem to figure out what setting I'm missing to have my glossary appear "ready to go" on the screen.

Right now, when I get to the block in Rise, I see this image. Clicking on it starts the widget and it works fine. I don't like this screen.

I want it to look like this when the learner gets to the block:

Is this possible? If so, what setting am I missing?

Thank you!

13 Replies
Jen Edgerton

Thanks for your help on this, Alyssa! I'm adding your response to my private ticket here in case anyone stumbles across this question in the Community in the future and is looking for a similar answer:

Engage interactions are treated as web objects in Storyline. Because of this, embedding the Storyline slide in Rise will cause a "play button" to appear on top of the slide. Clicking that button will reveal the Engage interaction.

In your course, the play button is completely white. That's why it looks like a blank white circle. However, it should show a triangular "play" icon. Right now, it appears white because all of the button colors in your Engage interaction are white. http://share.articulate.team/babc42e768c1

To make the play button easier to see, change Button >> Text to a non-white color in Engage.

Jen Edgerton

Thought I'd come back and update my own post because I've been using a different workaround for this issue that's a better fit for the way we're using Rise. There are a lot of great examples in the Hero Community of glossaries to use in Rise, but I have a few teams that really just like the way the Engage glossary widget works.

The key to having the Engage interaction look "ready to go" is to add a slide that sits before the imported Engage file in Storyline. I just add an image that works for the topic/theme and place a hot spot to trigger the interaction on the next slide. Here's an example.

The Engage file also needs to have the player set at "never resume" and publish compression set at "standard". There may be other settings you can use, but after a lot of trial and error, once I found that this combo worked, I stopped looking. Once it's set, I import it into Storyline, publish to Review, and add it to my Rise course.

Player Settings for Engage InteractionInteraction Settings for Engage

 

Hope this helps anyone in the future!

Lisa Anderson

Hi Jen!

 

Great post.

I'd been experimenting with this option, when I got stumped. I've also inserted a slide previous to my imported engage activity, inserted an image, and trigger to go to next slide when user clicks the image, to the engage interaction. It works, except I'm getting a "play" arrow to launch the engage interactivity? Am I missing a setting somewhere?

Appreciate your thoughts!

Jen Edgerton

Hi Lisa, 

I tried to send you my files in response to your email, but it appears your company algorithm is blocking them due to size. I've attached my files here. The content within is only definitions, so there is nothing proprietary or confidential. Our division name is on them, but no logo or anything of concern.

Disclaimer: I was very, very new to all things Articulate when I created these, so I am sure they are not as efficient as they could be. But they worked for my needs at the time.

Hope they are helpful.

Lisa Anderson

Hi Jen,

I am so grateful your assistance and willingness to help. Yes, Kaiser Permanente has some pretty strict security. 

I believe the issue I'm having is a version issue of Engage. When I publish your SL360 with your engage interaction, it launches just seamlessly in Rise; no ugly gray play button. When I add my engage interaction to your SL360, placed either before or after your engage interaction, I get the ugly play again. If I import your engage interaction into my SL360, it launches seamlessly. I think the issue is with my engage. I have version 4.23.18834.0. I'm not sure what your engage version is, but I'm thinking it's more recent than mine. 

Hmmm...I'm so thankful you helped out!

Lisa Anderson

Since we have an Enterprise license of Articulate 360, updates are a bit trickier for me. You wouldn't happen to have an empty shell Engage interaction for the accordian and bulletin board interactions?!!! -:)  Those are the two I'm trying to rebuild for my client and they are stuck on them, very much like your clients! 

Thank you, again. Cheers to you!