Inserting template gets stuck every time?

I have a course where i have created block templates for reuse throughout the course. This worked one or two times, but now when I chose to add a block and pick my template from the block library, it inserts a "inserting template" section into the course and never finishes.

broken feature?

Funny thing is, I can preview the course and the content shows up. I can go and edit other pages and then come back to this page and sure enough, it's still "inserting template". Block templates don't work for me. What can I do?

66 Replies
Crystal Horn

Hi there, Tim and Diane. I'm sorry you're getting stuck with processing. Usually, a page refresh will solve this issue, but it sounds like that isn't working for you either.

We'd love to work more closely with you. So that we can have a look at your course, send us the Share URL privately here. Please also include if this is happening with a specific block template or any one that you try. 

Julie Stelter

"Spinnin' wheel, got to go round."

It's happening to me today and yesterday. Using chrome. I have restarted twice. Cleared my cache twice. I turned off my machine once, walked around the block, and turned it back on, but no luck. The only thing I haven't done is "Ride a painted pony, let the spinnin' wheel spin." I will submit a support ticket. 

Blood, Sweat, and Tears,

Julie

Lea Agato

Hi Teresa, if you’re still running into this issue, you can try using incognito/private browsing or a different browser to access your course.  You can also try clearing your browser cache. If that doesn’t help, please submit a support case using this form so we can work with you directly to fix this issue.  Thanks! 

Teresa Vanderpost

Any chance people are still having issues.  It works like once every five times.  I submitted a case and have a ticket open with Robert.  But it can't just be me and my colleague seems to coincidental that it would only be happening to the two of us.  Today I successfully inserted it once, then twice the refresh button worked on the browser and now I had to close my window.  

Just checking....but I do have a case #02917569 open ...

Karl Muller

Usually inserting a block template works just fine, with a very occasional failure. The past week inserting a block from the library has increased to failing about 50% of the time.

Sure, you can delete the block and do it again, but that all adds up as non-productive time when you spend 6 - 7 hours a day in Rise.

Note that this happens across all Rise courses, not just a specific one.